Como conectar a un equipo usando HIK-ONLINE y cliente iVMS

Hik-online.com nos permite conectar a cualquier equipo de Hikvision (DVR, NVR, cámara IP, etc.) sin necesidad de disponer de IP fija o de un servicio de DNS dinámico, y explicabamos anteriormente como configurarlo en el equipo.

Una vez nuestro equipo está correctamente configurado y es accesible desde internet, acceder via internet usando Internet Explorer es bien sencillo, con simplemente entrar una de las siguientes URLs, donde “idgrabador” es el nombre que le hemos dado a nuestro equipo en hik-online:

  • http://idgrabador.hik-online.com
  • http://www.hik-online.com/idgrabador

Para configurarlo desde iVMS la cosa no está tan clara. Accediendo via navegador podremos conocer la IP del equipo y ponerla manualmente en iVMS, pero esta solución no es más que un parche, puesto que nos dejará de funcionar a la que la IP del equipo cambie. Para configurarlo correctamente, la forma de hacerlo es como muestran las siguientes capturas.

ivms4200En iVMS-4200 al agregar el equipo marcamos la opción de “Private Domain Mode”. Al hacerlo nos aparece una opción adicional de configuración, donde seleccionamos HKDDNS. En “Nickname” podemos poner cualquier nombre con que queremos que salga el grabador en el iVMS-4200, en “Server Address” ponemos www.hik-online.com, y en “Device Domain Name” ponemos el nombre de nuestro equipo en hik-online.

Es importante asegurarnos que estamos usando la última versión de iVMS-4200, puesto que las primeras versiones no funcionan correctamente con HKDDNS.

ivms4500Con iVMS-4500 la cosa no queda muy clara; en el “Alias Name” debemos poner el nombre de nuestro equipo en hik-online.com, y el puerto hay que dejarlo en 80, aunque ese no corresponda ni con el puerto web ni con el puerto de datos de nuestro equipo. En “Register Mode” debemos seleccionar DDNS, y como “Address” poner www.hik-online.com

ivms4500hdiVMS-4500 HD es básicamente igual que iVMS-4200. En “Alias” podemos poner el nombre con que queremos que se muestre el equipo en el programa, siendo el campo de “Device Domain” donde ponemos el nombre de nuestro equipo en hik-online. Como “Register Mode” seleccionaremos de nuevo hkDDNS.

115 comentarios

Ir al formulario de comentarios

    • Gustavo en 20 abril, 2013 a las 23:36
    • Responder

    Quiero ver si me puedes ayudar, no me puedo conectar desde internet, hik-online me dice que estoy conectado pero cuando intento entrar con la direccion correspondiente me pide el usuario y la contraseña y hasta hay llego no me recibe ninguna, me puedes ayudar, no se que hice mal

    Saludos

    1. Si dices que estas llegando al login del DVR, es que hik-online te funciona correctamente, si una vez ahi no puedes entrar, tiene toda la pinta de que no tienes los puertos correctamente abiertos (puede que tengas solo el de web, pero no el de datos).

    • Arturo Martinez en 4 junio, 2013 a las 20:32
    • Responder

    Cuales son esos puertos

    1. Arturo,
      Los que sea que estes usando en tu grabador.

  1. Buenas noches, primero agradezco tu post es bastante informativo, mi problema es que configuro el uso de HIK-ONLINE en el DVR …con la funcion de IPSERVER, todos los puertos en este caso 8080 y 8001 abiertos, agrego el dvr colocandole nombre/serial que tomo desde device info/puerto HTTP …pruebo el enlace en mi buscador nombredeenlace.hik-online.com y carga perfectamente al igual que desde mi celular…pero, cuando me voy a la pagina de http://www.Hik-Online.com opcion de Device Status, no me aparece el DVR, ya reinicie el DVR y en el router lo unico que hice fue abrir el 8080/ 8001 y dmz a la ip que le asigne al router…Me puedes ayudar, Muchas gracias de antemano…

    1. Si en hik-online no te sale el equipo y estás usando la opción de IP Server, donde le has podido asignar el nombre?

        • Orlando en 4 julio, 2013 a las 16:14
        • Responder

        El nombre se lo asigne en la opcion de Device Managament del HIK-ONLINE, junto con los otros datos que pide que es el Serial del Equipo y HTTP, pero…cuando refresco la pagina reinicio el dvr etc, y me meto nuevamente en HikOnline pero esta vez en la opcion de Device Status, no me aparece nada! es normal eso?? o deberia salir ahi?? es primera vez q uso Hik-Online

        1. Si, deberia salir ahi. Tenemos otra guia donde tienes capturas de hik-online y puedes ver que salen los equipos listados.
          https://www.securame.com/blog/como-utilizar-el-dns-dinamico-hik-online-com-con-tu-grabador-hikvision/

            • Daniel en 19 julio, 2013 a las 2:24

            Buenas noches, te comento, a mi me pasaba lo mismo, usando el chrome, luego cambie de navegador, y lo abrí desde el IE, y ahí si me apareció el dispositivo en Device Status. Pero no logro verlo, aparece como fuera de línea, no logro encontrar el error. Saludos.

    • CARMEN en 2 octubre, 2013 a las 21:54
    • Responder

    hola. tengo un inconveniente, el equipo se conectaba y no daba imagenes revise lo de la apertura de los puertos y conectada en mi cuenta DDNS HIk el equipo me abre correctamente, pero cuando intento por el navegador o por ivms4500hd, sale error 17 y no carga la cuenta, me puedes ayudar??

    1. Carmen,
      Probablemente no tengas los puertos que necesitas abiertos en tu router; parece que tu equipo Hikvision se conecta a internet, pero que no es posible conectarse de internet al equipo.

    • Samuel en 27 diciembre, 2013 a las 23:00
    • Responder

    Hola, tengo un problema similar al que te plantea Gustavo.

    En la página http://www.hik-online.com creé mi usuario y logré registar mi equipo. Sin embargo al ver la sección “Device Status” aparece el equipo, pero en el Device Link URL dice “This device is offline”. Aparece el Dynamic IP que tengo en mi router, pero no me deja conectarme.

    En las politicas del router hice el forwarding de la IP del DVR con los puertos 80 y 8000 (que son los puertos definidos en el DVR), y ese mismo IP del DVR lo coloqué en el DMZ del router.

    A nivel de intranet, los equipos en la misa red pueden acceder a la web de control sin ningun inconveniente. El tema es para observarlo desde Internet. Dadoq ue ya hice el forwarding, sabes qué mecanismo pudiese usar para verificar si los puertos están realmente abiertos? o que otra prueba me sugieres que haga para así chequearlo?

    Gracias y saludos!

    Samuel

    1. Samuel,
      Para saber si es problema de puertos/router, tan simple como intentar entrar directamente a través de la IP, en lugar de usar hik-online. Donde tengas el DVR montado ves a alguna web del estilo http://www.whatismyip.com , y después desde un ordenador de fuiera de la red intenta conectar a esa IP via web.
      Tambien puedes comprobar si tienes los puertos correctamente abiertos en http://www.canyouseeme.org .
      Como consejo, te recomiendo que uses como puerto web del grabador uno distinto al 80; muchos routers dan problemas al intentar conectarse del exterior a ese puerto.

        • Andres en 27 julio, 2014 a las 21:52
        • Responder

        Buenas Tardes,

        Tengo el mismo problema pero ya dos meses atras habia configurado y se miraba bien, en estos dias dejo de funcionar y aparece en el servidor hik-online fuera de linea, probe los puertos y si reportan abiertos, la ip dynamica que aparece en el servidor no es la que tengo actualmente y por la que si me deja accesar al dvr por el explorador, ya reinicie el dvr tambien y sigue saliendo fuera de linea y no puedo entrar por el nombre dado en el servidor.

        Agradezco su colaboracion!

        Andres

        1. Andres,
          Revisa la config de tu equipo como se explica en esta guia:
          https://www.securame.com/blog/como-utilizar-el-servicio-de-dns-dinamico-hiddns-hik-online-com-con-tu-equipo-hikvision/

    • Jorge en 3 febrero, 2014 a las 21:38
    • Responder

    hola, otra vez molestando, mira el problema es el siguiente, ya solucione la entrada de mi ipad por el ivms4500hd, falatab el puerto 8000, pero ahofra estoy en mi pc configurando el ivms4200, pero a la hora de conectarlo me sale error, dice que no se puede conectar, no entiendo cual es el problema, desde otra pc, configure igual como lo estoy haciendo desde aqui, y me salio normal, y ahora esto no se quiere conectar

    1. Si conectas desde el exterior, usas hik-online; si lo haces desde dentro de la red, has de usar la IP directa del equipo.

  2. hola la pregunta de pronto no puedo conectarme dede otra red a mi dvr me sale error y no eh movido nada , anteriormente se conectaba normal hoy no , otra cosa por ratos en la pagina de hikvision mi usuarios sale en status fuera de linea y luego aparece en linea, y la ultima es que con mi proveedor de internet abrimos los puertos 80 y 8000 y cuando hago un escaneo de puertos el 8000 siempre anda cerrado solo ese puerto me es imposible tenerlo abierto a pesar de resetear router y todo eso gracias por la respuesta

    1. Angel,
      Con los puertos cerrados desde luego no vas a conectarte. Abrelos de nuevo. Si eres incapaz, habla con tu proveedor, o buscate un informatico que sepa hacerlo.

  3. Saludos me puede ayudar con est problema q tengo, al momento de registrar mi dvr en hik-online me sale este mensaje, dentro de un recuadro al momento de añadir un dispositivo:

    Error

    The device serial No. is not registered, please check the input and the device network settings!

    1. Hugo,
      El dispositivo que intentas añadir no esta conectado en ese momento al servidor. Para añdir un equipo, este tiene que estar encendido, y tener conexion a internet para que pueda registrarse en el server.

    • david albengrin en 16 abril, 2014 a las 23:55
    • Responder

    Buenas tardes mira he configurado y agregado mi dvr en Hik Online ( previamente he nateado puertos en mi rotuher: 8000: dvr 2000 web y 554 rtsp) hasta ahí normal, incluso esta agregado en Hikonline y sale online, incluso cuando pico en la dirección web esta me lleva a la interface de mi dvr y puedo ver las cámaras, el problema esta cuando lo quiero visualizar via remota atravez de celulares o tabletas por que ahí es cuando me aparece dos mensajes uno que no esta registrado el DDNS y otro que indica conexión fallo. Quiero saber si hay algún problema en el routher lo único extraño es que he visto que aparte de mis puertos hay otros puertos de skype no se si ellos tendrán un problema.

  4. Tengo un equipo hikvision, y el programa IVMS4500, en mi móvil, al configurarlo en Register mode elijo IP/Domain, en Address pongo mi Ip ,port el que me sale , en la web de cual es miip, que tengo abierto en este caso es el 80, y user name y password los datos míos, pero me sale un mensaje”Receiving data from the device timed out” y si pongo port 8000 , connection fáiled

    Por favor alguien me puede decir que puede estar pasando?

    Gracias!!

    1. Eilen,
      El puerto a usar en iVMS-4500 si conectas por IP es el de datos, por defecto el 8000. Puedes comprobar que tengas ese puerto abierto por ejemplo en http://www.canyouseeme.org

  5. hola ayudame a asaber cual es mi user name ya que me lo instalo un muchacho y no lo encuentro, enq ue parte puedo encontrar esa informacion?

    gracias

    • Cristian Giraudo en 27 mayo, 2014 a las 20:23
    • Responder

    Buenas muy buenos los post. Tengo un DVR 4200 el cual tien conectado una camara IP DS-2CD833F-E. Conecté con Hik-Online y lo puedo ver peerfectamente colocando el usuario y la contraseña. Hasta aquí todo muy bien, Ahora, ¿ hay alguna manera de poder levantar esa camara en una pagina web SIN que pida el usuario y la contraseña?. Desde ya muchas gracias.

    1. Cristian,
      Lo que puedes hacer es posible, pero ni facil, ni algo que desde luego pueda explicar en un post rápido.

    • Wilson morales en 29 mayo, 2014 a las 15:28
    • Responder

    Bue dia agradezco me orienten en como configuro acceso remoto a mi dvr en una tablet blacberry, gracias

    1. Wilson,
      Tienes que instalar iVMS-4500 en tu Blackberry. Desconozco si existen versiones actuales de iVMS-4500, creo que Hikvision hace ya un tiempo que no desarrolla para Blackberry.

    • Americo en 22 julio, 2014 a las 23:58
    • Responder

    Si me pueden ayudar, tengo mis camaras y DVR conectados a Internet, pero solo logro verlos desde mi telefono cuando estoy conectado por Wi-Fi, en 3G o 4G no se puede???

    1. Por supuesto que se puede, pero hay que saber configurarlo. Disponer de IP fija o servicio de DDNS, abrir puertos en el router, y configurar correctamente el software para acceder a traves de nuestra IP publica.

    • raul en 13 septiembre, 2014 a las 4:29
    • Responder

    hola que tal yo quisiera ver mis camaras por celular pero no puedo el modelo del gravador es DS7208HVI-SH/S les agradeceria su ayuda

    1. Si quieres ayuda, deberias hacer alguna pregunta concreta.

    • mauricio en 2 octubre, 2014 a las 0:20
    • Responder

    tengo dvr hikvision, por ivms4500 desde celular veo las camaras, pero por internet en la pagina http://www.hik-online.com/xxxxxxxxx, no las veo, llego hasta donde me pide usuario y contraseña y el puerto pero no me deja hacer nada le doy click o enter y nada no pasa nada

    1. Mauricio,
      Pruebalo con un navegador distinto (si lo has intentado con Internet Explorer, prueba con Firefox, o Chrome, etc). O desde otro ordenador.

    • Luis Melo en 5 noviembre, 2014 a las 0:05
    • Responder

    Saludos soy un cliente de sus cámaras, resulta que una persona me instalo unas cámaras en mi hotel, pero nunca pude ingresar, se llevo el celular supuestamente para configurarlo y no me quería devolver,, nos dejó una clave, pero no podemos ingresar, de tal manera que los equipos no sirven para nada, además descargó la aplicación móvil o instaló en mi celular, pero no me sirve me salen imágenes de unas cámaras en japón. deberían tener cuidado con la clase de gente que trabajan, quizás nos puedan ayudar de alguna forma? el hotel se llama hotel PUMA en Ecuador, la persona que nos vendió se llama Jose Ayala de Ecuador.

    1. Luis,
      No se exactamente con quien intentas hablar, pero desde luego nosotros no te hemos instalado nada; no eres cliente nuestro, ni tenemos nada que ver con tu instalacion. Estamos en España, no en Ecuador.
      Vaya, que por la experiencia que nos cuentas, lamentandolo mucho creo que el deberia tener cuidado con la clase de gente con quien trabaja eres tu…

    • alex en 21 noviembre, 2014 a las 5:58
    • Responder

    buenas ncches quisiera registar mi dvr pero me pide una clave para ingresar y no se como ingresar. la idea espoder ver las camaras por el celular gracias

    1. Alex,
      Tendras que concretar la pregunta, no se de que clave hablas. De un grabador? Por defecto es admin/12345. Del iVMS? Cuando lo instalas la primera vez eliges tu la contraseña que quieres que tenga.

    • Samuel en 11 febrero, 2015 a las 18:01
    • Responder

    Buenas tardes, tengo un inconveniente con la cuenta de hikvision online; debido a que recientemente, ellos, hicieron una actualización de la misma; y me indican que aparecen offline mis dvr que tenia registrado con ellos, y operativos.
    Luego de 1 semana y la consulta a ellos; los colocan operativos; pero cambiando el “pais-country”, en vez de decir Venezuela, aparece USA; ok, “esta bien”, porque algunos dvr se veian; pero otra vez, me hacen el cambio de el “pais-country”, y colocan “South Africa” y ya cuando trato de cambiar la pagina web, que estaba predeterminada, bien sea hik-online o hikdns, etc; no puedo hacerlo.

    Quisiera saber si puedieran brindarme ayuda en ese sentido u orientación.

    1. Configura por ahora los equipos con HkDDNS/HiDDNS directamente, en vez de con IP server. Aunque de este modo no podrás ver a través de una web el estado de todos los equipos, asi te va a funcionar.

    • jorge en 15 febrero, 2015 a las 7:51
    • Responder

    hola tengo un problema compre un dvr ds7104hwi-sh lo configure y registre en ezviz me duro un dia se empezo a desconectar y ahora me lo detecta en la red estando desenchufado y cuando esta enchufado y quiero verificar el código me dice respuesta del dispositivo time out por favor compruebe la red pero la red esta bien que puede ser ya lo recetie de fabrica le saque la pila y no encuentro solucion ayuda por favor muchas gracias.

    1. Jorge,
      Si EZVIZ esta caido lo unico que puedes hacer es esperar. O eso, o configurar tambien el equipo para acceder a el directamente (por IP/DDNS, abrir puertos, etc.)

    • CRIJOGA en 23 febrero, 2015 a las 17:19
    • Responder

    Hola amigos, tengo un problema con el NVR de 4 canales, en el sistema IVMS4500 no puedo ingresar
    prove con varios puertos 554, 1204, 8000, 80, 81 y no me funciona. siempre que quiere conectarse me dice que hay un error en el sistema
    que puedo hacer para poder solucionar esto

    ojo el sistema esta funcionando en la Web con el puerto 81 habilitado y logro ver las camaras perfectamente, el problema es con el vms4500

    que hago?

    1. Algo debes estar configurando mal en el iVMS-4500. Intentalo primero en red, antes de probar desde el exterior.

    • Javier en 12 marzo, 2015 a las 15:45
    • Responder

    Buenos días.

    Seguí el tutorial de la página muy bueno, excelente ayuda gracias. Tengo un problema. Puedo ver las cámaras desde afuera (por internet) bien sea por celular 3G o 4G o redes wifi,también puedo ingresar desde un computador. Todo perfecto. Pero UNICAMENTE A CIERTAS HORAS. Es decir, entre las 8.00 pm y no sé, 7 am funciona a la perfección, fuera de ese rango, nada, muertas. Ya hablé con mi proveedor de internet y me aumentaron la velocidad de subida (pensé que era eso) y nada aún a deshoras funciona la visión remota. Valga aclarar que en el sitio donde están las camaras, en la red local, no ocurre esto. Es solo afuera entre las horas que les digo. Que puede ser? Me faltó configurar algo?. Gracias.

    1. Si tienes problemas de conectividad a ciertas horas del dia vas a tener que averiguar tu mismo el porque, dudo que tenga nada que ver con la configuracion (que o te funciona si está bien hecho, o no funciona si está mal hecho).
      Por lo que a mi respecta, puede ser algo tan absurdo como que alguien al marcharse por la noche apague el interruptor que no es, pero lo vas a tener que investigar tu mismo en ese horario que dices que no funciona. Suerte!

  6. Uso iVMS-500. He accedido a ver las camaras normalmente desde mis dipositivo moviles desde cuaquier sitio y red. Pero de un momento a otro no me permite el acceso y me da el siguiente error. Device is not register in DDNS
    Me podria ayudar por favor. Gracias

    1. Revisate la configuracion de esos equipos a los que estas intentando acceder, no estan registrados en el servidor de HiDDNS que intentas usar.

    • Sergio en 20 abril, 2015 a las 16:18
    • Responder

    Tengo problemas para instalar el plugin en crhome. Veo la pagina, pero al intentar cargar el plugin, lo instala, y al abrir el navegador, lo pide nuevamente, y asi todo el tiempo. Alguien sabe que esta mal en el navegador ? (Ya que desde el I-phone veo todo bien sin problemas)

    1. Sergio,
      Aqui tienes la respuesta:
      https://www.securame.com/blog/chrome-deshabilita-el-soporte-npapi/

    • gerardo en 30 abril, 2015 a las 2:58
    • Responder

    tengo problemas conla red 4g en mi cel con wifi y red 3g trabaja perfecto cambio de red en el cel a 4g lte y nada se abre el programa todo bien pero el video nunca aparece tengo abiertos los puertos 80, 8000 y 554 …

    1. Yo probaria a cambiar los puertos, sobretodo el 554, no sea que ese puerto lo tengan capado en esa red 4G que usas.

    • fernando en 10 mayo, 2015 a las 3:01
    • Responder

    buenas amigo compre un dvr hikvison ds-7100 y quisiera saber como conectarlo de forma wifi para poder verlo desde el ipad, en tal caso de q no se pueda de forma wifi como podría utilizarlo para ver en mi ipas las cámaras gracias

    1. Fernando,
      Con una pregunta tan genérica como la tuya, lo único que puedo decirte es que busques a alguien que sepa un mínimo de informática para que te configure tu equipo.

    • Javier Mantilla en 11 junio, 2015 a las 4:09
    • Responder

    Buenas noches, quiero felicitarlos por la interacción con los usuarios y sus tan acertadas respuestas según leo. Mi consulta es la siguiente: Tengo instalado el ivms 4500(ultima version) en mi smartphone Azumi a50c+ con android kit kat y cuando intento ver mis equipos en mi red movil 3g de movistar bajo las dos modalidades permitidas por el software:
    -Cliente 1, mediante configuracion de apertura de puertos dyndns.
    -Cliente 2, Ezviz, configuracion usuario y contraseña;

    Me sale como si no tuviera conexion, sin embargo cuando me conecto a cualquier red wifi las veo sin problemas.
    Hay alguna restriccion, algo esta mal configurado o es problema de la actualizacion del ivms 4500??.
    Agradeceria mucho su ayuda al respecto.
    Muchas gracias.

    1. Javier,
      Mi voto es porque tienes algo mal configurado. iVMS-4500 funciona perfectamente a dia de hoy, tanto directo a IP con puertos abiertos, como con EZVIZ. Pero vaya, que sin hacer pruebas, no hay forma de saber donde está el problema, simplemente se puede especular.

        • Javier Mantilla en 15 junio, 2015 a las 17:29
        • Responder

        Muchas gracias por su respuesta amigos, era una configuracion en mi smartphone. Problema solucionado. Sigan con el mismo entusiasmo. Saludos desde Lima-Perú

    • Ariel Diaz en 30 junio, 2015 a las 3:54
    • Responder

    Hola, felicitaciones por el foro es de mucha ayuda. Queria consultarle por un problema que me surge con un DVR Hikvision marca Dumont de aqui de Argentina. No renueva ip con DDNS NOIP. Supongo que el problema debe ser la direccion de servidor pero ya probe de todo, cambiando DNS, direcciones de servidor para NOIP www,no-ip.com, www,noip.com, vacio, dynupdate.noip.com, ns1.noip.com

    Espero puedan ayudarme

    Muchas gracias

    1. Si no me equivoco, el servidor es dynupdate.no-ip.com (no lo he usado nunca).
      http://www.noip.com/integrate/request

        • Ariel Diaz en 1 julio, 2015 a las 18:16
        • Responder

        gracias por responder. ya he probado con dynupdate.no-ip.com y no funciono. En la pagina que medice encontre esta direccion, http://dynupdate.no-ip.com/nic/update, sera que esta faltando el /nic/update, sera que va completo?
        gracias

        1. Pues no te se decir más, no he usado nunca no-ip. Con Hikvision ya solo uso HiDDNS/hik-online.

            • Ariel Diaz en 2 julio, 2015 a las 2:18

            muchas gracias de todos modos. su foro es espectacular

    • santiago en 2 julio, 2015 a las 16:51
    • Responder

    buenos dias, tenngo mi dvr registrado en hik-online y aparece en linea, pero no conecta para verlo remotamente, en red local si se puede visualizar, tengo el dmz asiganada a la ip que tiene el dvr , el DDNS esta configurado con hiddns, como podria resolver ese problema.
    espero me ayuden, gracias.

    1. Verifica que el HiDDNS apunte a la IP correcta, verifica que los puertos necesarios estén abiertos y accesibles desde el exterior.

        • santiago en 2 julio, 2015 a las 20:03
        • Responder

        acabo de revisar el dvr y el ddns esta configurado es por easyddns, no se si sera lo mismo que hiddns.
        el dmz es diferente que abrir los puertos? o con el dmz se abren los puertos y como podria verificarlos?

        1. Poner un equipo en el DMZ equivale a abrirle todos los puertos.
          Para verificar puertos, puedes usar por ejemplo:
          http://www.yougetsignal.com/tools/open-ports/

            • santiago en 3 julio, 2015 a las 17:44

            yo le asigne el dmz a la direccion ip que tiene el dvr , pero la red que tengo tiene una direccion ip fija, tambien tengo que abrirle los puertos a la ip fija?

    • jesus basilio en 1 septiembre, 2015 a las 19:28
    • Responder

    quiero añadir etiquetas de nombre dentro de las cámaras como podría realizarlo tengo en una tableta instalado el ivms 4200 y el la lap ivms 4500?

    1. Desde iVMS-4200 puedes hacerlo.

        • jesus basilio en 1 septiembre, 2015 a las 21:07
        • Responder

        esto de que modo se puede realizar desde la tableta o tiene que ser desde la pc?

        1. Si tienes iVMS-4200 asumo que es una tableta con Windows, te sirve. Puedes buscar como en el manual de iVMS-4200.

    • Víctor Daniel en 11 septiembre, 2015 a las 18:53
    • Responder

    Muy buenas!! Necesito ayuda, estoy como loco intentanto acceder remotamente a mi grabador HikVision.
    Me lo han instalado pero me dijeron que para el acceso remoto debería de buscar yo un dominio.

    IInformandome por internet me di de alta en no-ip.com y cree un dominio llamado mispruebashd1.ddns.net hacia la ip dinamica de mi router y luego configuré el grabador, aqui varias dudas.

    Selecciono “proveedor”: No-Ip, introduzco la “dirección del servidor”: mispruebashd1.ddns.net, pero tambíen me pide “Dominio” y no se que poner aunque he probado varias cosas, (siempre guarda mi configuración sin dar errores) creo que ahi está el problema. Luego en usuario y contraseña meto con los que me registré en no-ip.

    Puedo acceder a mi dominio con el navegador mientras la ip no cambia, el ddns no está bien configurado.
    Y desde el programa iVMS-4500 que le tengo en mi movil no he podido acceder…

    Gracias al que me ayude.

    1. En dominio has de poner “mispruebashd1.ddns.net”. La dirección del servidor, diria que es “dynupdate.no-ip.com”, pero no uso NO-IP, asi que no te lo puedo asegurar.

      Y si tienes un Hikvision, creo que te estás complicando la vida, lo mas sencillo seria usar HiDDNS.

    • jesus basilio en 15 septiembre, 2015 a las 15:57
    • Responder

    donde puedo cambiar el nombre de las cámaras ? no veo la opcion en una tableta

    1. El nombre de las camaras se cambian en el dispositivo; fisicamente ahi, por web, o desde iVMS-4200.
      Desde iVMS-4500 no se puede.

    • JUAN GUILLERMO en 7 octubre, 2015 a las 23:53
    • Responder

    Hola, por favor ayudenme, me sale este error cuanto quiero agregar mi dispositivo a hik-online

    The device is not registered in the current region, please edit the device DDNS configuration:
    1)If the device supports the county selection, please select the country as: Colombia
    2)If the device does not support the county selection, please edit the DDNS address as: sadev.hik-online.com

    muchas gracias

    1. Tienes que configurar la sección de DDNS de tu equipo antes de intentar conectarte a él.

    • Javier Urbani en 11 noviembre, 2015 a las 21:51
    • Responder

    Hola, tengo un inconveniente con un NVR Hikvision DS-7616NI-SE, puedo ver las imágenes y configurarlo tanto desde la red lan como desde internet por ie o chrome, pero no lo puedo ver por ivms-4200 ni por ivms-4500HD, ya he probado de actualizarle el firmware al nvr (actualmente V3.0.15 build 150528), pero sigue igual. Uso los puertos 90, 8090 y 1554.
    Muchas gracias.

    1. Probablemente estés intentando usar el puerto de web para iVMS. Dudo que tenga nada que ver con el grabador, firmware, o router/puertos, me da la sensación de que configuras mal los dispositivos en iVMS.

        • Javier Urbani en 12 noviembre, 2015 a las 13:27
        • Responder

        Gracias por tu pronta respuesta, para ivms utilizo el puerto SDK que es el 8090. Lo que me llama la atención es que cuando se reinicia el NVR por un rato podemos ver las imágenes de las cámaras por ivms y luego da error 10. Saludos.

    • Guillermo en 11 noviembre, 2015 a las 23:37
    • Responder

    Hola, intento configurar mi celular ya que tuve que restaurar a configuraciones de fabrica… para poder ver las cámaras por internet con la aplicacion IVMS-4500… en el modo de registro cuando cargo HIDDNS me dice que el dispositivo no está registrado en DDNS…..podrías poner un tutorial para la configuración tanto para ver en directo como para ver por internet atraves del celular Samsung S4….desde ya muy agradecido.-

    1. Algun dia deberia actualizar los tutoriales, pero no se cuando voy a tener tiempo de hacerlo. Algunas cosas han cambiado desde que los hice (bastantes).

    • Guillermo en 12 noviembre, 2015 a las 0:03
    • Responder

    Y mientras tanto no me podrias ayudar con el inconveniente que tengo ????

    1. La guia que buscas es esta, pero tambien esta bastante desactualizada:
      https://www.securame.com/blog/como-utilizar-el-servicio-de-dns-dinamico-hiddns-hik-online-com-con-tu-equipo-hikvision/

    • Michael Casafranca en 20 noviembre, 2015 a las 19:03
    • Responder

    Tengo un DVR 7208hghi registrado en EZVIZ en Lima Peru. Al visualizarlo desde cualquier lugar de Lima con el IVMS 4500 se visualiza sin problemas. Estuve en España y no se puede visualizar la transmisión de mi DVR e inclusive el DVR no figura en mi lista de dispositivo, pero al mismo tiempo en Perú si lo pueden visualizar sin problema. Por favor alguna solución para este problema. Gracias.

    1. No he usado EZVIZ fuera de España, no te puedo decir cual es el problema.

    • john en 3 diciembre, 2015 a las 20:24
    • Responder

    Buenas tardes tengo un inconveniente cada vez que cierro el software de hikvision ivms 4200 y lo vuelvo a abrir tengo que configurar para que se vean las cámaras nuevamente, existe una forma de dejarla predeterminadas
    Osea así apague mi pc y la prenda para abrir el ivms 4200 y quede configurada de tal forma
    saludos

    1. Asegurate que estés ejecutando iVMS-4200 como administrador, y que tiene permisos para guardar los cambios que sea que estés haciendo. Las opciones se graban solas, no hay que hacer nada especial para evitar lo que dices que te pasa.

    • Milton en 15 diciembre, 2015 a las 18:58
    • Responder

    Hola buen día
    tengo un problema con el sistema hik-online
    1.- ya tengo todos los puertos abiertos: 80; 8000; 554
    2.- tengo mi dominio de sistema
    3.- cree cuenta de hik-online
    4.- llego correo para activacion de cuenta, PERO marca que hay “error en la activacion”, y no puedo ver las camaras desde ningun cliente, a pesar que todos los puertos estan abiertos, saben como puedo solucionar esto o hacer que el cliente conecte al fin con el sistema? mi terminal es una ip cubo 10

    1. Hola, ya vi que desde celular si se puede ver la red, siempre y cuando no este dentro de la misma red donde esta el sistema, ¿que significa?
      que si tengo 3G, $g, voy a un ciber de la ciudad o voy de visita a otro lugar y me agrego a una WiFi , puedo ver mis camaras, pero si por ejemplo estoy en la red “Casa” y me conecto no puedo usar los servidores de hik-online, tengo que acceder al sistema desde la IP 192.168.XX.XXX:xx, ¿hay alguna forma para evitar este error?

      1. Si, necesitarias tener un router que soporte NAT loopback:
        https://www.securame.com/blog/que-es-nat-loopback/

    • Pablo en 24 febrero, 2016 a las 3:38
    • Responder

    Buenas noches espero me puedan ayudar tengo un dvr hikvision que esta configurado con su dominio, creando la cuenta en hik-online y los puertos ya tengo abiertos: 80; 8000; 554 hasta ahi todo bien no me genera error en ninguna parte es mas puedo ver mis camaras por la red local. El problema me genera es al conectarme desde otra red mediante en la pagina de hik-online me da este enlace http://www.hik-online.com/full01 se supone que este es el acceso para poderlo ver desde cualquier lugar pero el problema es que se carga una pagina azul que dice redirecting y despues se genera el error de la pagina, cabe recalcar que esto sucede con 2 dvr hikvision en distintos lugares o sea de dos empresas, mepodrian decir y ayudar en que estoy fallando de antemano gracias

    1. No hay respuesta en ninguno de los tres puertos a los que redirige ese nombre de hik-online, si ese nombre es el correcto no tienes los puertos correctamente abiertos.
      Te recomiendo tambien usar un puerto web distinto al 80.

    • Manuel en 25 febrero, 2016 a las 20:16
    • Responder

    Buenas tardes
    Mi dificultad es reciente, ya tenìa todo funcionando perfectamente, pero el dia de ayer iba a revisar mis dvrs ingresando por la pagina de hik-online y al momento de ingresar mi usuario y contraseña, me dice “wrong username or pasword”, por lo que tratè de recuperar la contraseña por el apartado de forget password? y al tratar de recuperar mi clave “The user does not exist or the user has not activated a valid email. Please contact the administrator.” …. Podrías por favor colaborarme, pues no tengo administración de mis dvrs y me preocupa esta situación. Muchas gracias de antemano

    1. Pues… si no existe la cuenta, creala, y agrega los dispositivos, no hay mas misterio.

        • Manuel en 26 febrero, 2016 a las 0:30
        • Responder

        Mi cuenta ya estaba creada y funcionando, ademas cuando trato de crear una con el mismo nombre me dice que ya existe. Quizás el problema fue que nunca validé la direccion de correo electronico, pero ya no puedo hacerlo porque no me deja ingresar

        1. No te puedo ayudar pues, nunca me ha pasado.

  7. Buenas tardes ojala me puedan ayudar bueno para empezar resulta que en el colegio de mi hija tiene camaras me de dieron la clave y contraseña para ver como se porta ella en el salon de clase me dijeron q instale ivms 4500 hasta ahi todo bien el problema es q ya configurado todo me sale q contraseña o usuario incorrecto pero cuando entro por una computadora si puedo ver alguien puede ayudarme xq puede pasar eso por cierto yo estoy en usa y las camaras estan en peru

    1. Asegurate que estés respetando mayusculas/minusculas, y que no estes añadiendo un espacio al final del nombre o password.

    • Luis Antonio en 24 marzo, 2016 a las 19:56
    • Responder

    Cuando ingreso el NVR en la pafina de Hik_oline.com en la pestaña Device mangement
    Me sale tres opciones para llenar Device Serie / Device Domain y HTTP. en Device Domain me sale mensaje mensaje name is incorrect cuando pongo en la parte de Dominio el nombre. A que se debe puedes indicarme si coloque bien el nombre o tengo que colocar ip del dominio o alguna otro manera de como poder crear el dominio
    Me ayudarias mucho ya que con eso podria ver mis camaras remotamente. El router ya abri los puertos.

    1. Debes estar poniendo un nombre de dominio no válido; puede que hayas puesto espacios, que uses caracteres no permitidos (Ñ o acentos), que el nombre ya esté en uso, etc.

    • Fernando en 28 marzo, 2016 a las 17:46
    • Responder

    mi equipo esta registrado en hik vision ok pero no veo mis camaras que sucedera?? gracias!

    1. Puede que no tenga los puertos abiertos, que no estés configurando correctamente el cliente, que lo estés intentando desde dentro de la propia red sin NAT loopback, sin más datos, pueden ser muchas cosas…

    • dennis en 14 junio, 2016 a las 21:29
    • Responder

    saludos cordiales
    como puedo cerrar todas las aplicaciones de otros dsipositivos para que ya no vean mis camaras ??

    1. Has de cambiar la contraseña de acceso al equipo, de todas las cuentas que pueda haber en uso.

    • José Fernandez en 22 octubre, 2016 a las 10:33
    • Responder

    Hola, estoy en España pero tengo un dvr instalado en Venezuela y había venido viendo todo bien hasta hace dos días. Ahora trato de entrar y me dice “El dispositivo no está registrado en el DDNS”. Sera que se desconfiguro algo? Por lo general allá suele irse la luz durante periodos largos, podría haber pasado algo referente a eso? Hay algo que reconfigurar en el equipo cuando se quede sin energía eléctrica por un periodo prolongado? Muchas gracias de antemano.

    1. El equipo no está conectado a DDNS, más no puedes saber. Puede ser simplemente que esté desconectado/apagado, pero en remoto no tienes forma de saber nada más. Estando todo bien configurado, no hay que hacer después de que se haya ido la corriente.

    • silverfrancisco en 3 abril, 2018 a las 17:15
    • Responder

    cree mi usuruario en la pagina pero no me sale la opcion de agregar dispositivos

    1. Hikvision ha cerrado su servicio de HiDDNS, hace ya más de un año. Los equipos registrados previamente siguen funcionando, pero no se pueden registrra de nuevos, ahora hay que usar Hik-connect.

        • Karl M en 18 abril, 2018 a las 17:23
        • Responder

        y como se configura usando hikconnect?

  8. No, simplemente tienes la red mal configurada.

    • Pablo Cabrera en 6 marzo, 2020 a las 17:03
    • Responder

    Estimado, buenas tardes!
    Te escribo desde Uruguay para consultarte lo siguiente: Tengo un DVR instalado en mi casa, configurado con hik-connect, desde el celular en la app hik-connect veo las cámaras sin problema y tengo el dispositivo compartido. En mi dispositivo, ingresé a la app IVMS 4500 (con el usuario de hik-connect) y pude ver las cámaras, pero en el celular en donde ve las camaras desde hik-connect con el dispositivo compartido no puedo ver las cámaras en la app IVMS 4500. Puede ser que solo te deje usar el usuario en un cliente de IVMS?? Desde ya aguardo la ayuda que me puedas dar! Muchas gracias!

    1. La app de iVMS-4500 no funciona con equipos compartidos de Hik-connect, solo te va a mostrar equipos de los que seas admin. Para acceder a dispositivos compartidos hay que usar la app de Hik-connect.

Deja un comentario