Ya disponible la versión 3.1 de iVMS-4200 para Windows

Ya teneis disponible en la sección de recursos Hikvision la nueva versión de iVMS-4200 para Windows, la v3.1.0.7 (por ahora disponible solo en inglés).

Esta versión viene con un interfaz completamente renovado con respecto a la v2.8 y funciona de manera mucho más fluida que las versiones anteriores, es una actualización recomendada para todos aquellos que no esteis usando la versión Lite del programa. iVMS-4200 v3.1 ahora se carga por módulos, con lo que es posible disponer solo de aquellos que realmente tengamos que utilizar, ahorrando recursos en el ordenador y notandose el programa mucho más fluido que sus versiones anteriores.

Tenemos también disponible una versión especifica para control de accesos (iVMS-4200 AC), y por fin disponemos también ya de una v2 para Mac, que si bien sigue estando bastante por detrás con respecto a la versión de Windows, por lo menos nos trae ya algunas de las opciones que hace tiempo estaban disponibles para Windows.

15 comentarios

Ir al formulario de comentarios

    • claudio en 11 junio, 2019 a las 0:32
    • Responder

    Hola , la consulta es si se puede usar con una configuración exportada de la versión anterior , la 2.8. Gracias y saludos desde Buenos Aires.

    1. Lo desconozco, pero es cosa de probar. Si en la versión anterior se dispone de muchos datos importantes, es doblemente recomendable realizar una copia de seguridad antes de probar la nueva versión, por si se desea volver a la anterior.

    • claudio en 18 junio, 2019 a las 11:59
    • Responder

    Gracias por contestar ! Hice la prueba exportando la config.desde la versión 2.8 y no la reconoce. Hay que configurarla desde cero la versión 3.1 . Saludos

      • Jaranda en 14 agosto, 2019 a las 19:02
      • Responder

      Yo si la exportado de una versión creo que incluso más antigua que la 2.8 y me la
      Exportado correctamente en la 3.1, y son más de 50 cámaras y todas sin problema. Por cierto es mucho más rápido esta versión por fin conecta más rápido las cámaras y tiene mejor rendimiento.

    • jaranda en 7 agosto, 2019 a las 20:43
    • Responder

    Hola que diferencias tiene con la 2.8? a parte del aspecto. gracias

    1. Aqui tienes las release notes de la v3.1
      https://www.hikvision.com/mtsc/uploads/Ckeditor/Files/2019-05-15/iVMS-4200_V3.1.0_Release_Notes.pdf

    • Jaranda en 14 agosto, 2019 a las 19:04
    • Responder

    Lo único que no veo para cambiar las alertas de movimiento que salgan en una ventana de 4, con la anterior versión funcionaba en 4 ahora solo de una en una. Pero bueno todo lo demás es increíble de mejor, incluso las capturas de movimiento ahora funciona mejor que antes no conseguía que capturara.

    • Ricardo en 23 agosto, 2019 a las 13:43
    • Responder

    Hola.
    Existe alguna version actual de IVMS 4200 que permita visualizar desde el navegador Web?
    Despues de la version 2.3.1.131115 ya no me permite que varios usuarios puedan ver, utilizando el navegador Web el servidor IVMS 4200.
    Gracias.

    • Rubén en 30 noviembre, 2019 a las 1:30
    • Responder

    Tengo la versión ivms4200 3.1.1.11 ,todo funciona bien solo que cada tanto me da el error cuando lo quiero abrir me pone una pantalla conectando con el servidor puerto 8080 y cuando le doy en conectar me dice ” error al conectar con el PES” la única forma de volver a hacerlo funcionar es desinstalando e instalando nuevamente, pero luego de operarlo varias vece nuevamente el mismo error.

    Muchas Gracias

    • Berto en 6 febrero, 2020 a las 15:03
    • Responder

    hola tengo iVMS-4200 con dos nvr de 16 cámaras cada uno total 32 cámaras conectados a dos monitores , si lo uso con 16 cámaras todo funciona bien pero al usarlo con mas de 20 ya se cuelga y se apaga sola la aplicación smartPss , el reloj que muestra la CPU indica fluctuaciones de 80 y 90 por ciento de uso , la pc tiene windows 10 pro , 16 giga de ram y un procesador bastante generoso i5 de 3.8Mhz , creo que no debería colgarse , tal vez haya un conflicto ? me podrían orientar gracias

    1. Te deben faltar recursos, sea CPU, memoria, o gráfica. Si usas iVMS 4200 normal, prueba a usar la Lite.
      Y cuando veas 32 streams de video, asegurate de estar visualizando los streams secundarios, no los principales.

        • DIEGO ALBERTO BUSO en 23 abril, 2020 a las 18:13
        • Responder

        favor, le podrias contestar a Ruben, la pregunta anterior a la ultima, porque a mi me pasa lo mismo puerto 8080 y sale mensaje ERROR AL CONECTAR PES, es linda version,,, actualizada,,, pero NO FUNCIONA, gracias

        1. Nunca he visto ese error, desconozco que es.

    • Alicia. en 20 mayo, 2020 a las 20:33
    • Responder

    Hola!!! Instalë recientemente iMVS4500 en un celu motog5,con todos los datos q me pasó el técnico q instaló las cámaras en mi edificio.El tema,es que me tira error de conexión y seguramente se debe a qué no está vinculada con mi internet (IP) o como quiera que sea dirección. DDNS… la verdad es que estoy re perdida y eso que miré varios tutoriales..Sin nombrar, que tampoco pude instalarlo en mi PC existe conflicto con algún programa por lo visto..Como sea. Podrían asesorarme al respecto. Gssssss =)

    1. Tendrás que preguntarle al técnico los datos de configuración del equipo.

Deja un comentario